GitHub header
Incident on 2020-08-26 13:18 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 13:49 UTC
Investigating
We are investigating reports of degraded performance for GitHub Pages.
Posted Aug 26, 2020 - 13:18 UTC
This incident affected: Pages.