GitHub header
Incident with GitHub Packages and GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 20, 2022 - 10:34 UTC
Update
GitHub Pages is operating normally.
Posted May 20, 2022 - 10:18 UTC
Update
GitHub Packages is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 20, 2022 - 10:18 UTC
Update
GitHub Pages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted May 20, 2022 - 10:09 UTC
Update
GitHub Packages is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted May 20, 2022 - 09:46 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted May 20, 2022 - 09:44 UTC
This incident affected: GitHub Packages.