GitHub header

Incident with Actions and Pages

Incident Report for GitHub

Update

We are investigating authentication issues leading to failure in starting Actions runs and downloading actions. At this time the majority of Actions runs is impacted.
Posted May 26, 2026 - 11:53 UTC

Update

Actions is experiencing degraded availability. We are continuing to investigate.
Posted May 26, 2026 - 11:19 UTC

Investigating

We are investigating reports of degraded performance for Actions and Pages
Posted May 26, 2026 - 10:57 UTC
This incident affects: Actions and Pages.