GitHub header
Incident with GitHub Actions and Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 23:02 UTC
Update
GitHub Actions is operating normally.
Posted Jun 20, 2022 - 21:02 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Jun 20, 2022 - 20:45 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Jun 20, 2022 - 20:45 UTC
This incident affected: GitHub Actions.