GitHub header
Incident with Issues and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 21:25 UTC
Update
We continue to investigate the cause of incorrect results on issue and pull requests search pages.
Posted Nov 01, 2022 - 20:25 UTC
Update
We are investigating reports of incorrect results on issue and pull requests search pages.
Posted Nov 01, 2022 - 19:48 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Nov 01, 2022 - 19:46 UTC
This incident affected: Issues and Pull Requests.