GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 08:17 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Apr 08, 2021 - 02:29 UTC
This incident affected: GitHub Actions.