GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 18:31 UTC
Update
We identified an issue that impacts most Codespaces customers. We have fully deployed a mitigation and are observing improved success rates for Codespaces creation and resumption operations.
Posted Aug 29, 2022 - 18:24 UTC
Update
Codespaces is now experiencing degraded performance. We are continuing to investigate.
Posted Aug 29, 2022 - 18:21 UTC
Update
We identified an issue that impacts most Codespaces customers. We have authored a mitigation that will be deployed within 30 minutes. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 17:48 UTC
Update
We identified an issue that impacts most Codespaces customers. We are authoring a mitigation that will be deployed within one hour. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 17:16 UTC
Update
We identified an issue that impacts most Codespaces customers. We are authoring a mitigation that will be deployed within 90 minutes. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 16:34 UTC
Update
We identified an issue that impacts most Codespaces customers. We are authoring a mitigation that will be deployed within two hours. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 16:02 UTC
Update
We continuing to identify an issue that impacts most Codespaces customers and are working on mitigation. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 15:21 UTC
Update
Codespaces is now experiencing degraded availability. We are continuing to investigate.
Posted Aug 29, 2022 - 14:19 UTC
Update
We identified an issue that impacts many Codespaces customers and are working on mitigation. We will continue to keep you updated on progress.
Posted Aug 29, 2022 - 13:37 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Aug 29, 2022 - 12:51 UTC
This incident affected: Codespaces.