GitHub header
Incident on 2019-11-15 17:23 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 17:55 UTC
Investigating
We are investigating an increase in 5xx errors for raw and archive downloads.
Posted Nov 15, 2019 - 17:23 UTC
This incident affected: Visit www.githubstatus.com for more information.