Incident on 2020-08-31 14:13 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 14:59 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Aug 31, 2020 - 14:13 UTC
This incident affected: Webhooks.