GitHub header
Incident on 2020-10-22 08:32 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 09:14 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 22, 2020 - 08:32 UTC
This incident affected: GitHub Actions.