GitHub header

GitHub Enterprise Importer delays

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 26, 2025 - 18:05 UTC

Update

The earlier delays affecting GitHub Enterprise Importer queries and jobs have now been resolved and are operating normally.
Thank you for your patience while we investigated and addressed the issue.
Posted Jun 26, 2025 - 18:04 UTC

Update

We're continuing to investigate delays with GitHub Enterprise importer, and are investigating potential delays with queries and jobs.

Next update in 60 minutes.
Posted Jun 26, 2025 - 16:51 UTC

Update

We're continuing to investigate delays with GitHub Enterprise importer, and are investigating potential delays with infrastructure.

Next update in 60 minutes.
Posted Jun 26, 2025 - 15:19 UTC

Update

GitHub Enterprise Importer is experiencing degraded throughput, resulting in significant slowdowns in migration processes and extended wait times for customers.
Posted Jun 26, 2025 - 14:43 UTC

Investigating

We are currently investigating this issue.
Posted Jun 26, 2025 - 14:42 UTC