GitHub header
Incident on 2020-11-18 23:02 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 23:38 UTC
Update
Issues is operating normally.
Posted Nov 18, 2020 - 23:36 UTC
Update
Pull Requests is operating normally.
Posted Nov 18, 2020 - 23:36 UTC
Update
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Nov 18, 2020 - 23:26 UTC
Update
Issues is experiencing degraded performance. We are continuing to investigate.
Posted Nov 18, 2020 - 23:24 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Nov 18, 2020 - 23:02 UTC
This incident affected: Webhooks.