GitHub header
Incident on 2020-08-05 06:49 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 07:43 UTC
Investigating
We are investigating reports of degraded performance for Issues, Pull Requests, Projects.
Posted Aug 05, 2020 - 06:49 UTC
This incident affected: Issues.