Incident on 2020-07-13 04:06 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 08:31 UTC
Update
Work continues on the recovery of our services.
Posted Jul 13, 2020 - 08:08 UTC
Update
We continue working on the recovery of our services.
Posted Jul 13, 2020 - 07:18 UTC
Update
We have identified the source of elevated errors and are working on recovery.
Posted Jul 13, 2020 - 05:53 UTC
Investigating
We are investigating reports of degraded performance and increased error rates.
Posted Jul 13, 2020 - 04:06 UTC
This incident affected: Visit www.githubstatus.com for more information.