GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 01, 2025 - 10:55 UTC

Update

We are working on a mitigation to an issue preventing some users from signing up with email and password. Social signup methods remain available.
Posted Aug 01, 2025 - 10:26 UTC

Update

We have identified an issue preventing some new users from signing up. We are working to mitigate.
Posted Aug 01, 2025 - 09:39 UTC

Investigating

We are currently investigating this issue.
Posted Aug 01, 2025 - 09:20 UTC