GitHub header
Incident on 2019-12-05 00:09 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 02:13 UTC
Update
A fix for delays in Actions job statuses updating has been applied and we are monitoring recovery.
Posted Dec 05, 2019 - 01:32 UTC
Update
We are continuing to investigate delays in Actions job statuses updating.
Posted Dec 05, 2019 - 00:54 UTC
Investigating
We are investigating delays in Actions job statuses updating.
Posted Dec 05, 2019 - 00:09 UTC
This incident affected: Visit www.githubstatus.com for more information.