GitHub header

Incident with Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 14, 2026 - 21:38 UTC

Update

Some webhook deliveries are delayed, but we don’t expect meaningful user impact. The delays are currently scoped only to deliveries that, until recently, would have failed more quickly. We will update status if conditions change.
Posted Jan 14, 2026 - 20:41 UTC

Investigating

We are investigating reports of degraded performance for Webhooks
Posted Jan 14, 2026 - 20:21 UTC
This incident affected: Webhooks.