GitHub header
Incident on 2021-03-22 12:36 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 12:42 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Mar 22, 2021 - 12:36 UTC
This incident affected: Issues and Pull Requests.