GitHub header

Copilot's GPT-5.1 model has degraded performance

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 14, 2026 - 10:52 UTC

Update

We are continuing to investigate issues with the GPT-5.1 model. We are also seeing an increase in failures for Copilot Code Reviews.
Posted Jan 14, 2026 - 10:32 UTC

Update

We are continuing to investigate issues with the GPT-5.1 model with our model provider. Uses of other models are not impacted.
Posted Jan 14, 2026 - 09:53 UTC

Update

Copilot is experiencing degraded performance when using the GPT-5.1 model. We are investigating the issue.
Posted Jan 14, 2026 - 09:26 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Jan 14, 2026 - 09:24 UTC
This incident affected: Copilot.