GitHub header
Incident on 2021-02-02 13:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 14:28 UTC
Update
API Requests is operating normally.
Posted Feb 02, 2021 - 14:28 UTC
Update
GitHub Packages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 02, 2021 - 14:05 UTC
Investigating
We are investigating reports of degraded performance for API Requests.
Posted Feb 02, 2021 - 13:52 UTC
This incident affected: API Requests.