Incident on 2019-02-19 15:12 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 19, 2019 - 15:37 UTC
Update
Webhook delivery times are recovering and we continue to monitor the issue.
Posted 7 months ago. Feb 19, 2019 - 15:28 UTC
Investigating
We are investigating delays in webhook delivery.
Posted 7 months ago. Feb 19, 2019 - 15:12 UTC
This incident affected: Visit www.githubstatus.com for more information.