GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 19:27 UTC
Update
We've applied a mitigation and workflows targeting hosted Linux/Windows Larger Runners are running again. There may be some continued delays as queues are processed.
Posted Apr 19, 2023 - 19:27 UTC
Update
Actions is experiencing capacity constraints with hosted Linux/Windows Larger Runners, leading to high wait times. Other hosted labels and self-hosted runners are not impacted.
Posted Apr 19, 2023 - 18:33 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Apr 19, 2023 - 18:28 UTC
This incident affected: Actions.