GitHub header
Incident on 2020-07-22 16:20 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 17:23 UTC
Update
We are monitoring recovery of GitHub Pages builds.
Posted Jul 22, 2020 - 16:40 UTC
Investigating
We are investigating elevated errors with GitHub Pages builds.
Posted Jul 22, 2020 - 16:20 UTC
This incident affected: Visit www.githubstatus.com for more information.