GitHub header
Incident on 2019-11-14 17:28 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 20:18 UTC
Update
We continue to investigate a low percentage of Actions agents experiencing reporting failures.
Posted Nov 14, 2019 - 19:06 UTC
Update
We continue to investigate Actions job agents failing to report workload status.
Posted Nov 14, 2019 - 18:15 UTC
Investigating
We are investigating an issue with Actions workers failing to report the status of their workloads.
Posted Nov 14, 2019 - 17:28 UTC
This incident affected: Visit www.githubstatus.com for more information.