GitHub header
Incident on 2020-08-31 15:19 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 17:18 UTC
Update
API Requests is operating normally.
Posted Aug 31, 2020 - 17:17 UTC
Update
GitHub Packages is operating normally.
Posted Aug 31, 2020 - 17:17 UTC
Update
Issues, Pull Requests, Projects is experiencing degraded performance. We are continuing to investigate.
Posted Aug 31, 2020 - 15:25 UTC
Update
GitHub Packages is experiencing degraded performance.
Posted Aug 31, 2020 - 15:25 UTC
Update
API Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Aug 31, 2020 - 15:24 UTC
Investigating
We are investigating reports of degraded performance.
Posted Aug 31, 2020 - 15:19 UTC
This incident affected: GitHub Packages.