Incident on 2019-07-18 18:00 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 19:19 UTC
Update
Web and API error rates are back to normal levels.
Posted 3 months ago. Jul 18, 2019 - 18:52 UTC
Update
We have deployed a fix and are monitoring the results.
Posted 3 months ago. Jul 18, 2019 - 18:27 UTC
Update
We have identified the cause of elevated error rates and are working on a fix.
Posted 3 months ago. Jul 18, 2019 - 18:21 UTC
Investigating
We are investigating elevated error rates for Web and API requests.
Posted 3 months ago. Jul 18, 2019 - 18:00 UTC
This incident affected: Visit www.githubstatus.com for more information.