GitHub header
Incident on 2020-04-28 20:59 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 22:33 UTC
Update
We have deployed a fix and are monitoring recovery.
Posted Apr 28, 2020 - 22:13 UTC
Update
We continue to investigate elevated errors for Web and API requests.
Posted Apr 28, 2020 - 21:32 UTC
Investigating
We are investigating elevated errors for Web and API requests.
Posted Apr 28, 2020 - 20:59 UTC
This incident affected: Visit www.githubstatus.com for more information.