GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 16:05 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Aug 06, 2021 - 15:31 UTC
This incident affected: GitHub Actions.