GitHub header
We are investigating degraded performance for GitHub Enterprise Importer migrations
Incident Report for GitHub
Resolved
Starting on June 18th from 4:59pm UTC to 6:06pm UTC, customer migrations were unavailable and failing. This impacted all in-progress migration during that time. This issue was due to an incorrect configuration on our Database cluster. We mitigated the issue by remediating the database configuration and are working with stakeholders to ensure safeguards are in place to prevent the issue going forward.
Posted Jun 18, 2024 - 18:09 UTC
Update
We have applied a configuration change to our migration service as a mitigation and are beginning to see recovery and in increase in successful migration runs. We are continuing to monitor.
Posted Jun 18, 2024 - 18:04 UTC
Update
We have identified what we believe to be the source of the migration errors and are applying a mitigation, which we expect will begin improving migration success rate.
Posted Jun 18, 2024 - 17:48 UTC
Update
We are investigating degraded performance for GitHub Enterprise Importer migrations. Some customers may see an increase in failed migrations. Investigation is ongoing.
Posted Jun 18, 2024 - 17:15 UTC
Investigating
We are currently investigating this issue.
Posted Jun 18, 2024 - 17:14 UTC