GitHub header

Incident with Git Operations, Issues and Pull Requests

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 18, 2023 - 09:51 UTC

Update

Git Operations is operating normally.
Posted Apr 18, 2023 - 09:45 UTC

Update

Issues is operating normally.
Posted Apr 18, 2023 - 09:43 UTC

Update

Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Apr 18, 2023 - 09:30 UTC

Investigating

We are investigating reports of degraded availability for Issues and Pull Requests.
Posted Apr 18, 2023 - 09:28 UTC
This incident affected: Git Operations, Issues, and Pull Requests.