GitHub header
Incident on 2020-10-20 18:54 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 23:11 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 20, 2020 - 18:54 UTC
This incident affected: GitHub Actions.