This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 13, 2026 - 15:36 UTC
Update
We have temporarily disabled a background job which caused the impact. At this time the impact is fully mitigated.
Posted Aug 13, 2026 - 15:33 UTC
Monitoring
The degradation affecting Git Operations, Issues, Packages, Pull Requests and Webhooks has been mitigated. We are monitoring to ensure stability.
Posted Aug 13, 2026 - 15:33 UTC
Update
We are currently investigating a brief degradation of service for Git operations (specifically pushes), issues, pull requests, package registry, and webhooks between 14:32 and 14:46 UTC. We have identified the source of the degradation and are investigating mitigation strategies to prevent recurrence.
Posted Aug 13, 2026 - 14:58 UTC
Update
Packages is experiencing degraded performance. We are continuing to investigate.
Posted Aug 13, 2026 - 14:56 UTC
Update
Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Aug 13, 2026 - 14:46 UTC
Update
Issues is experiencing degraded performance. We are continuing to investigate.
Posted Aug 13, 2026 - 14:46 UTC
Update
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 13, 2026 - 14:46 UTC
Investigating
We are investigating reports of degraded performance for Webhooks
Posted Aug 13, 2026 - 14:45 UTC
This incident affected: Git Operations, Webhooks, Issues, Pull Requests, and Packages.