GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Apr 17, 2026 - 15:18 UTC

Monitoring

The degradation affecting Issues has been mitigated. We are monitoring to ensure stability.
Posted Apr 17, 2026 - 15:18 UTC

Update

We have isolated a problematic component in our infrastructure and are working to mitigate. We will continue to post updates as we work toward resolution.
Posted Apr 17, 2026 - 15:08 UTC

Update

We are experiencing an issue that impacts approximately 10% of traffic to the web, resulting in slow and failed calls. We are investigating and will continue to post updates as we work toward mitigation.
Posted Apr 17, 2026 - 14:57 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Apr 17, 2026 - 14:56 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Apr 17, 2026 - 14:56 UTC
This incident affected: Issues.