GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 20, 2021 - 18:54 UTC
Update
Less than 6% of users continue to see delays in jobs starting. Jobs that haven't started for over 45 minutes will fail. Engineers are continuing to work on mitigation.
Posted May 20, 2021 - 17:36 UTC
Update
Observing around 4% of customer jobs experiencing delayed start times. We have identified the source and are currently active in mitigating.
Posted May 20, 2021 - 16:16 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted May 20, 2021 - 16:02 UTC
This incident affected: GitHub Actions.