GitHub header
We are investigating reports of degraded performance.
Incident Report for GitHub
Resolved
Between 20:35 and 21:38 we experienced up to a 20 minute delay delivering around 30,000 notifications due to side effects of some planned maintenance on supporting systems. We have noted the unexpected user impact of this type of maintenance and will address it in future maintenance planning.
Posted Nov 13, 2023 - 21:38 UTC
Update
An issue related to notifications has been resolved. Users should again be seeing their notifications.
Posted Nov 13, 2023 - 21:38 UTC
Update
We're seeing issues related to notifications.
Posted Nov 13, 2023 - 21:15 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2023 - 21:13 UTC