Incident on 2019-12-19 22:49 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 23:12 UTC
Investigating
Delays in Webhooks and Notifications are currently being investigated.
Posted Dec 19, 2019 - 22:49 UTC
This incident affected: Visit www.githubstatus.com for more information.