GitHub header

Code view fails to load when content contains some non-ASCII characters

Incident Report for GitHub

Update

We have performed a mitigation but some repositories may still see issues. We are working on a full mitigation.
Posted Feb 27, 2026 - 04:17 UTC

Update

We are looking into recent code changes to mitigate the error loading some code view pages.
Posted Feb 27, 2026 - 03:28 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 27, 2026 - 03:08 UTC