Incident on 2019-05-29 02:11 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 20 days ago. May 29, 2019 - 02:28 UTC
Investigating
We are investigating intermittent errors affecting Web and API requests.
Posted 20 days ago. May 29, 2019 - 02:11 UTC
This incident affected: Visit www.githubstatus.com for more information.