GitHub header

Incident with Copilot agent sessions

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 27, 2026 - 23:49 UTC

Update

We have identified the cause of the elevated errors and are rolling out a fix to production. We are observing initial recovery in Copilot agent sessions.
Posted Feb 27, 2026 - 23:45 UTC

Update

We are investigating networking issues with some requests to our models.
Posted Feb 27, 2026 - 23:35 UTC

Update

We are investigating a spike in errors in Copilot agent sessions
Posted Feb 27, 2026 - 23:18 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Feb 27, 2026 - 23:18 UTC
This incident affected: Copilot.