GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 23:10 UTC
Monitoring
A fix has been rolled out and we are monitoring recovery. Jobs are starting to run and logs/artifacts are loading now.
Posted Aug 10, 2021 - 22:37 UTC
Identified
We hit an issue with the main request routing service which is causing errors with running jobs, and retrieving logs/artifacts. The team has identified the cause and is actively mitigating.
Posted Aug 10, 2021 - 22:24 UTC
Update
GitHub Actions is now experiencing degraded availability. We are continuing to investigate.
Posted Aug 10, 2021 - 20:16 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Aug 10, 2021 - 20:09 UTC
This incident affected: GitHub Actions.