GitHub header
Incident on 2020-03-05 23:47 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 00:22 UTC
Update
We are monitoring service recovery. We are processing a backlog of notifications.
Posted Mar 06, 2020 - 00:11 UTC
Investigating
We are currently investigating a delay in notification delivery.
Posted Mar 05, 2020 - 23:47 UTC
This incident affected: Visit www.githubstatus.com for more information.