GitHub header
Incident with Pull Requests
Incident Report for GitHub
Resolved
This incident was caused by a mitigation for this incident. Please follow the link for the incident summary.
Posted Apr 24, 2024 - 18:20 UTC
Update
The previous mitigation has been rolled back and updates to the pull request merge button should be working again. If you are still seeing issues, please attempt refreshing the pull request page.
Posted Apr 24, 2024 - 18:01 UTC
Update
One of our mitigations from the previous incident caused live updates to the pull request merge button to be disabled for some customers. Refreshing the page will update the mergability status.
Posted Apr 24, 2024 - 17:45 UTC
Investigating
We are investigating reports of degraded performance for Pull Requests
Posted Apr 24, 2024 - 17:40 UTC
This incident affected: Pull Requests.