This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 19, 2025 - 14:46 UTC
Update
Actions is operating normally.
Posted Aug 19, 2025 - 14:46 UTC
Update
Issues is operating normally.
Posted Aug 19, 2025 - 14:46 UTC
Update
We were able to mitigate the slowness by throttling some search indexing and will work on the issues created by the increased search indexing so they do not have latency impact.
Posted Aug 19, 2025 - 14:45 UTC
Update
We are seeing slightly elevated latency on some Issues endpoints and searches for workflow runs in Actions may not return quickly.
Posted Aug 19, 2025 - 14:11 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Aug 19, 2025 - 13:45 UTC
Update
Issues is experiencing degraded performance. We are continuing to investigate.