GitHub header
Incident with Webhooks
Incident Report for GitHub
Resolved
The backlog of webhook deliveries has been processed and delivery times have returned to normal.
Posted Aug 15, 2023 - 21:46 UTC
Update
We are continuing to process our backlog of webhook deliveries and our estimated time to clear the backlog is 2 hours.
Posted Aug 15, 2023 - 20:33 UTC
Update
We are processing our backlog of webhook deliveries and estimate that it will take 3 hours to clear. Webhook deliveries will be delayed during this time.
Posted Aug 15, 2023 - 19:24 UTC
Update
We are continuing to investigate the degraded performance of Webhooks and will provide further updates as we continue to investigate. The current impact is delayed delivery of webhooks.
Posted Aug 15, 2023 - 18:20 UTC
Update
We are continuing to investigate the degraded performance of Webhooks. The current impact is delayed delivery of hooks.
Posted Aug 15, 2023 - 18:05 UTC
Investigating
We are investigating reports of degraded performance for Webhooks
Posted Aug 15, 2023 - 17:24 UTC
This incident affected: Webhooks.