GitHub header
Incident with Packages and Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 16:34 UTC
Update
GitHub Packages has almost fully recovered. Continuing to restore remaining traffic and ensure service remains healthy before returning to green.
Posted Nov 25, 2022 - 16:13 UTC
Update
Packages is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Nov 25, 2022 - 15:50 UTC
Update
Following mitigations being put in place, we are seeing recovery for GitHub Packages, GitHub Pages and ghcr.io. We are monitoring this recovery and will continue to update.
Posted Nov 25, 2022 - 15:45 UTC
Update
Pages is operating normally.
Posted Nov 25, 2022 - 15:40 UTC
Update
We are investigating issues with Packages. GitHub Pages and ghcr.io are also impacted. We will continue to update users as we progress towards mitigation.
Posted Nov 25, 2022 - 15:11 UTC
Update
Packages is now experiencing degraded availability. We are continuing to investigate.
Posted Nov 25, 2022 - 15:06 UTC
Update
Pages is experiencing degraded performance. We are continuing to investigate.
Posted Nov 25, 2022 - 14:39 UTC
Investigating
We are investigating reports of degraded performance for Packages.
Posted Nov 25, 2022 - 14:39 UTC
This incident affected: Packages and Pages.