Incident on 2020-05-05 00:45 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 05, 2020 - 02:51 UTC
Update
We have rolled out a fix and are monitoring recovery. We are processing the backlog of jobs.
Posted May 05, 2020 - 02:10 UTC
Update
We are continuing to work on a fix for the elevated error rates.
Posted May 05, 2020 - 01:34 UTC
Update
We have identified the issue causing elevated error rates and are working on a fix.
Posted May 05, 2020 - 01:09 UTC
Investigating
We are investigating elevated errors with GitHub.
Posted May 05, 2020 - 00:45 UTC
This incident affected: Visit www.githubstatus.com for more information.