GitHub header
Investigating reports of degraded performance.
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 20:02 UTC
Update
We have found and are mitigating issues that may affect customers accessing some GitHub services.
Posted Feb 02, 2023 - 16:15 UTC
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 16:15 UTC