GitHub header
Incident on 2020-09-17 16:14 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 16:30 UTC
Investigating
We are investigating reports of degraded availability for GitHub Pages.
Posted Sep 17, 2020 - 16:14 UTC
This incident affected: Pages.