GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 26, 2021 - 18:56 UTC
Update
GitHub Actions continues to observe < 2% of customer runs being impacted. The team is continuing to work on the mitigation.
Posted May 26, 2021 - 16:57 UTC
Update
GitHub Actions are observing < 2% of customer runs experiencing delayed start times and < 2% of runs encountering intermittent failures. We have identified the source and are actively mitigating
Posted May 26, 2021 - 15:25 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted May 26, 2021 - 15:08 UTC
This incident affected: GitHub Actions.