GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Mar 12, 2026 - 02:45 UTC

Update

We've identified the root cause and are working on resolving the underlying issue. Some users may have encountered intermittent failures and errors. We're continuing to see reduced error rates.
Posted Mar 12, 2026 - 02:44 UTC

Update

We are investigating elevated error rates. Error rates are now decreasing and we're continuing to monitor the situation.
Posted Mar 12, 2026 - 02:13 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Mar 12, 2026 - 01:54 UTC